All Systems Operational
Windows App Operational
90 days ago
100.0 % uptime
Today
Android App Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Apr 18, 2024

No incidents reported today.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024
Completed - The scheduled maintenance has been completed.
Apr 14, 21:45 IST
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 14, 21:15 IST
Scheduled - We’re deploying a new version to servers on April 14, 2024 at 09:15 PM IST. The applications will be inaccessible for roughly 15 minutes and you can expect them to be slow for the following 15 minutes.

Start time
April 14, 2024 at 09:15 PM IST

Estimated duration
30 minutes

Apr 14, 11:41 IST
Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.

Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024

No incidents reported.